The printf format string in "string_of_guestcaps" is hard to read, because
it is not indented properly wrt. the rest of the source code. Indent it
properly without changing its behavior.
Bugzilla:
https://bugzilla.redhat.com/show_bug.cgi?id=1942325
Signed-off-by: Laszlo Ersek <lersek(a)redhat.com>
---
lib/types.ml | 13 +++++++------
1 file changed, 7 insertions(+), 6 deletions(-)
diff --git a/lib/types.ml b/lib/types.ml
index 894391baecaa..dc3308dc4d87 100644
--- a/lib/types.ml
+++ b/lib/types.ml
@@ -423,12 +423,13 @@ let string_of_machine = function
let string_of_guestcaps gcaps =
sprintf "\
-gcaps_block_bus = %s
-gcaps_net_bus = %s
-gcaps_machine = %s
-gcaps_arch = %s
-gcaps_acpi = %b
-" (string_of_block_type gcaps.gcaps_block_bus)
+ gcaps_block_bus = %s\n\
+ gcaps_net_bus = %s\n\
+ gcaps_machine = %s\n\
+ gcaps_arch = %s\n\
+ gcaps_acpi = %b\n\
+ "
+ (string_of_block_type gcaps.gcaps_block_bus)
(string_of_net_type gcaps.gcaps_net_bus)
(string_of_machine gcaps.gcaps_machine)
gcaps.gcaps_arch
--
2.19.1.3.g30247aa5d201