7 Nov
2018
7 Nov
'18
10:39 a.m.
On Wed, Nov 07, 2018 at 11:24:48AM +0100, Tomáš Golembiovský wrote:
I used the same style as remove(). I will inline the code as I prefer that.
This is a stylistic point, so whichever style is easier to read, more consistent, etc. Rich. -- Richard Jones, Virtualization Group, Red Hat http://people.redhat.com/~rjones Read my programming and virtualization blog: http://rwmj.wordpress.com libguestfs lets you edit virtual machines. Supports shell scripting, bindings from many languages. http://libguestfs.org