Bugzilla: https://bugzilla.redhat.com/show_bug.cgi?id=1658126 Laszlo Ersek (3): tests: rename "luks" to "lvm-on-luks" tests: add LUKS-on-LVM test TODO: remove "Better support for encrypted devices" .gitignore | 3 +- TODO | 10 -- test-data/phony-guests/Makefile.am | 15 ++- test-data/phony-guests/guests.xml.in | 22 ++++- test-data/phony-guests/make-fedora-img.pl | 62 +++++++++++- tests/Makefile.am | 6 +- tests/luks/test-key-option-inspect-luks-on-lvm.sh | 103 ++++++++++++++++++++ tests/luks/{test-key-option-inspect.sh => test-key-option-inspect-lvm-on-luks.sh} | 4 +- 8 files changed, 200 insertions(+), 25 deletions(-) create mode 100755 tests/luks/test-key-option-inspect-luks-on-lvm.sh rename tests/luks/{test-key-option-inspect.sh => test-key-option-inspect-lvm-on-luks.sh} (94%) -- 2.19.1.3.g30247aa5d201